Skip to main content

Clump Sensor issue/question

Comments

5 comments

  • Gerard Rubio

    Hi Christine, I ran the warm-up file on a machine of ours, and I found the same issue. I edited the kcode a bit, so the feeders are spaced out better: carriers 3 and 4 are fully overlapped now, leaving more room for 1,2,5, and 6. You can find the new version 1.1 here. Please give it a try and let us know!

    0
  • Christine

    Thanks Gerard-Rubio. The new warm-up file works great. No more issues. Now onto actual knitting!

    0
  • Lila Rousselet

    Hi there,

    We are having the same issue with a 3 colored jacquard here.

    Gerard-Rubio would you please share what was adjusted in the file to allow us to fix the problem on our machine? 

    0
  • Ariadna Pons

    Hi Lila Rousselet

    try setting the stopping distance to 3 or 4 so that feeders are parked a bit further away from each other. Please let us know if this doesn't work!

    0
  • Lila Rousselet

    Thanks Ariadna, I am about to try it!

     

    0

Please sign in to leave a comment.