Skip to main content

holes in my sample


1 comment

  • Gerard Rubio

    Hey Dorin, it seems the stitch is a bit too tight - the yarn might be too thick for the default stitch size the file has. Please try increasing by 1 or 2 points the stitch size across the entire file. On the waste yarn, though, it looks good, so I wouldn't edit that part.

    You can edit the stitch size in kcode directly, but you can also do it more conveniently in the Kniterate Sample native file, found here. We are preparing some documentation to use commands to do this kind of option column edits quickly.

    Let us know how it goes!


Please sign in to leave a comment.